.NET FRAMEWORK 4 Issue

This topic contains 0 replies, has 1 voice, and was last updated by Avatar of dbzx dbzx 3 years, 9 months ago.

Viewing 1 post (of 1 total)
Author Posts
Author Posts
July 10, 2010 at 1:21 am #86203
Avatar of dbzx
dbzx
Member

Hello,

I have a problem with .net framework 4 for Window 7 x64 Ultimate. After installing it, certain application such as Aion still gives me the error "this application require .net framework v4.030319" even though its already installed.

I tried going to Control Panel=>Administration Tools=>Services, and set to manual the two entries of NetFramework v2. The NetFramework is set as Automatic (delayed), but it still didnt work. I also tried to reinstall but that didnt work either.
Lastly when I right click the .Net Framework 4 in the service and tried to start it, i get this error..

"Windows could not start the Microsoft .net Framework NGEN v4.030319_X64 service on Local COmputer.
Error 1053: The service did not respond to the start or control request ina timely fashion."

IS there a fix for this???

Thanks in advance guys.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.