Re: Windows 7 Shutdown Time

This topic contains 17 replies, has 7 voices, and was last updated by  frankonline 3 years, 1 month ago.

Viewing 8 posts - 11 through 18 (of 18 total)
Author Posts
Author Posts
January 19, 2009 at 11:33 pm #87059

W7NMartin
Member

run msconfig and disable ctxfihlp.exe and every other startup item that is not needed there.

January 19, 2009 at 11:38 pm #87060

madindehead
Member

Ok. I closed AVG from my taskbar, went to shutdown, and it was off in 15 seconds flat. Going to try without AVG installed at all, and see what happens then.

January 19, 2009 at 11:56 pm #87061

madindehead
Member

So far, all seems to be ok. Seems like it may have been AVG that was the problem for some unknown reason. Will keep this updated if I come across another shut down problem. Thanks for all the help Martin

January 27, 2009 at 8:25 pm #87308

winseven
Member

I have the same[i:jha0oase] Waiting for background programs to close"[/i:jha0oase] screen on shutdown.

I don’t have AVG installed so there must be other things causing the screen to appear. (I can’t access Task Manager once the screen is there).

January 27, 2009 at 10:02 pm #87314

W7NMartin
Member

winseven as I said look in the event viewer and see if there is another file or process that is delaying the shutdown.

January 27, 2009 at 11:17 pm #87322

winseven
Member

Martin – Do you mean restart the machine, then go to Event Viewer?

(I can’t get into Task Manager once the "Waiting for background prorams to close" screen has appeared – it refuses to do anything and I have to crash out of Windows with the power button).

April 3, 2010 at 9:26 pm #89332

Alleycat
Member

I had the same problem with my desktop taking around 2 minutes to shut down at the shutting down screen.&nbsp; I had forgotten that I had enabled "clear page file at shutdown".&nbsp; Along with the other tweaks to shutdown faster, my shutdown time went down to 11 seconds.&nbsp; So if you’ve enabled it, turn it off.&nbsp; See if that helps.&nbsp; -Alleycat-&nbsp; <!– s:D –><img src="{SMILIES_PATH}/cheesy.gif" alt=":D" title="Cheesy" /><!– s:D –>

June 20, 2011 at 6:10 pm #90089

frankonline
Member

I had the same issue before. It took more than 2minutes to shutdown. Here is the way I solved it.
1. Free Download and install regtweaker from <!– m –><a class="postlink" href="http://doiop.com/regtweaker">http://doiop.com/regtweaker</a>&lt;!– m –>
2. Run full scan that takes approximately 3minutes.
3. Fix all errors and Restart your computer to see the difference.

Hope it helps.

Viewing 8 posts - 11 through 18 (of 18 total)

You must be logged in to reply to this topic.